As of today, the SSL V5.0 requirements are fully effective. Any products that are not qualified to V5.0 or V5.1 are in the process of being delisted. This process is taking longer than expected; however, the QPL will be refreshed by March 3, 2021.